Clicker4

Clicker 4 is a multimedia software program that has two components:

1) Clicker Writer - a talking word processing program
2) Clicker Grids - composed of rectangular shapes, or cells, that contain letters, words,
phrases, and/or pictures that can be combined to assist with word processing

Each component can be used together or separately. There are numerous example files
with ready-made grids for use with many curricular areas. In addition, you can quickly
create your own grids with the help of templates. Available files include sound and video
clips, as well as graphics. You can record your own speech too. In addition, many more
free picture files can be found and downloaded from the following website:

http://www.clickergrids.com

Getting Started with Clicker 4

When you launch the program you will see the following screen.

Clicker4
LogonIAdduserl Dplinns' |t'S a gOOd |dea to

log in and create a
folder for each user
so that saved files
can be easily

Logged an user accessed .
[(none)

Ok I Cancel

Help |

After logging in, the main menu will appear.

Clicker4

Home Grid
.Start Writing
.Make a Clicker Grid
.See the Examples
.Clicker Grids for Learning

Start the Tutorial

The tutorial is an
excellent way to get to
know the program.
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http://www.clickergrids.com/

l Clicker Writer

Selecting the first menu item, .Start Writing IS the quick way to begin word
processing.
Just start typing at the cursor.
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You can begin typing here =
=
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As soon as a sentence is completed with a period or question mark, the program will read
it back using built-in speech software.

Orid  Options  Help
Grid Propetties...

HidefShowr Grid  F2

To hide the grids at the

Cell Praperties. . bottom so that only the text

AdjustCells. CtebH] box is visible, Go to Grid

Stalect All Clells on the menu bar and pull
down to Hide Grid.

Insert L

Delete r

o ) | Options  Help
Another option is to include

pictures as you write. To
enable this, go to Options
and pull down to User
Preferences.

User Preferenices. ..
Pronunciation...

Log ot Options...
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On the OptiOﬂS == General Preferences (no user logged on) [ 7 | x|
menu check Instant PiCIUIesl Speech| Toolbars| Spell Checker | Pointers | Other |
Instant Pictures- [~ Options ~ Giraphics library
AS'YOU-Type /—‘; Irvstant Pictures-4s-You-Tupe Crick Picture Library

[ Instant Pictures-For-Cellz My Ficture Library

k]
]

Picture size |2 j

[z ratio to font size]

—Excephions list————————

* Use general list
() Wse this userts list

Edit list... |

Manage Libraries... |

Libraries which appear ticked will be
zearched for pictures,

Ok | Cancel Help
The Clicker Writer Toolbar
This has many common word processing menu icons.
Create new Save Undo Bold, Italic, Font Change Speak
document document  last edit Underline color indent

VA
\ﬁ| .

Open Print Change Text alignment Spellcheck Hide or
document document font or show
size Clicker
grid
Clicker Grids
The Grid Toolbar

The Grid Toolbar is used to move around grids, either pre-made or blank.

Move )
between Opens Clicker Sorts cells Deletes
Clicker grids Explorer

alphabetically Iastxvord

SR

Goes td the main

Deletes Serlds a

menu or home Wordlist last Return
grid within a grid character (new line)
folder
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Using Sample Grids
Accessing the sample grids can be done directly from the main menu, by clicking the

.See the Examples button.

They can also be chosen by clicking on the Clicker Explorer
grid toolbar.

@ button on the

Sample grids appear at the bottom of the screen.

Moves up a level Folders contain grids

AR EEEICC = / DN
x (C] French J \GGeographg

=
[C] High Frequency Words (27 History

(] Keyboards
(] Oxford Reading Tree [F]Random Grids [ Romeo and Juliet
[C] Science Sentence Building [£7 Story Writing
(7 Talking Books Writing Frames # About the Example Grids

Opens a document that
describes the contents of
the folder

If you open the Sentence Building folder, the following choices appear.

= Clicker 4
Fila Grid Options Help

R RAN e
[~ Farm [ Jobs
["] Places [ ] Seasons [T] Simple Sentences

&' About these _gn'a's

Then open the Simple Sentences folder.
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Fde Ond Options Help

v AR

[ & About these grids @8 Sentence |
@ Sentence?

Finally, open Sentence 1. The sentences below were created by clicking in each cell, one
at a time, to add words and punctuation to the text box. Each sentence is read aloud after
completion. You can also click once on any word to hear how it sounds.

FH@cABILpE==cEeryon

Louren painted a picture  Jame: made a model |

Words can be
inserted by
typing them as
well as by
clicking on
cells.

The following example from the Talking Books folder shows the multimedia capabilities
of Clicker 4.

B Memi Splm By
e o LR L

The Circus

Text boxes can

be inserted along When it was mey brthdoy, |
ith q weR on g special g to the
V\{It sound, cwiud | wsnl wet® my MMom
plCtheS, and and mrg best fnend_ called Te
advancing Loculd zee the flags waung
buttons aredl D ooiild Maai miiise

playeg eng biders | could
mer the tent The tved waz
huge! 1 was 5o eecimed

;l--'_l.._l' Clalerirnide B il s s §himfrs Oeber | W B G O il
Created by Linda Vause, Updated by Julie Lebowitz
elLearning Team 12/02




Creating Clicker Grids

Clicker grids can be made with a few simple steps using a template or made with more
complex custom grids with multimedia. To create a simple grid, follow the steps below.

Click on the . Make a Clicker Grid  putton on the main menu.

s Clicker 4
| File Edit Insert Fommst Ond Of
Hew Document. . Cte+
Open Document..
Save Docuinent

e If you are already looking at a word document or grid, pull down
PrintDocument.  Cld4P to New Grid from the File menu at the top of the screen.

Publish Documsnt... Cer+D
Email Document ... Ctri+E

Clicker Explorer
Organize Files. .

Opety Grid., = Clicker 4 Templates | x|

Save Gnd
e ot e My Templates | Book Making | Pictue Grids | Sentence bulding | Word Giids |

Save Gnd As Template..
Print Gad,., ank

blank

Ext

You will see tabs at the top of the
window with different choices. Select
the style you want.

Thes gred sends to Clicker Witer,

= Clicker 4 Templaies X |
My Tempiates | Book Making | Ficture Grids | Sentence buiding Woed Grids |

weards?
ward:3
waidsd
wardsh
ward:h
wrords !

words8 Next you will get to select different

weaidsd

11 types of templates from the menu.

Click OK when your choice is made.

This giid sends to Chckes Wiitsr /

oK 4 Cocel | o |
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Appearance

The example below is a simple word grid, but you can enter a word, phrase, picture, or
sound into the boxes of the grid. To begin, hold down the shift key and click in a cell.
Use tab to move to each cell in order.

Fib Bl bt Pl Oml Cyieis N

N@de ~ A BJILEE=S=SE@E o=

If your preferences
(from the Edit menu)
are set to include a
picture when certain
eoAaEl words are typed, a
picture will appear in the

¥ v ol
- a cell.
word ora phrnse These pictures are stored
picture in the Clicker 4 graphics
files

Add a Picture from Another Source

Pictures from other files can also be added. Hold down the SHIFT key while RIGHT
clicking in a cell. The Cell Properties dialog box will appear. Click on the Appearance
tab. Then click on the Graphic button.

= Cell Properties x|

Appearance | Send| Sound & Video | Dpengid | Advanced|
 Preview

Fort...

Foreground Color... I
Background Color

Graphic... Kr

Graphic

| Instarit Picture »2 |

EIEIEI [+ Borders ™ Transparent

(n] § Cancsl Help
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Select graphic HEB
Loakir: | (2] My Piclures o= E et Er
j:‘rbmkcmu.ipg _ iil:'rFFﬂ.ing
Navigate to the picture T irmcmmm e ﬁi‘f’iﬁ“
folder and select the ’E” irr zgﬁ#lhmkr}'n f wiacompuanof
pubar-tppe.gil oY supercomputer, gi

one you want. Then el .. oo
click Open. . irhum::.' comp..gf
é !]'heppg,- cempuleijpg

My Documents (N8

el
Pl Camputs
J*"Frg = Fil= rame: Jl:mpl.tzl.mg j Open
rEI_' = Fiesoftyper  [Graphics el b dib. " ipg. * o) =l Carncel

fy Metwork P, [ Dpen at read-ceks Help l

o

Your picture will appear in the cell with its file
name.

computer

Changing the Appearance of Cells

You can change the visual attributes of cells by holding down the SHIFT key while
RIGHT clicking in a cell. The Cell Properties dialog box will appear. Click on the
Appearance tab. Select any of the buttons to change the attribute you want.

= Cell Properties (]

Appeasance | Send| Sourd &Video | Open gid | Advanced|

Prenaes
- Fort. j-— Click on these
=] ﬂ'% buttons to make
Bacl

katound Coloe. 4] changes to grids.
Graphic... |

barbeque Bemews Gegti

':mheque Imstard Pichure »»

£|!J1| [v Boiders [ Irarsparert me
[ ok ]| caed | e |
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Delete a Cell

To delete a cell, hold down the control key while clicking inside the cell. It will change
color. Then go to Grid and pull-down to Delete > Delete Cell. The entire cell will
disappear.

w Clickur £
Inserl Fomat | Gad Optisns Halp

Fis Edi
OF M  Oothepem === CEawe vom

¥l Paopifits.
e Cells Cidsd
Falert ADCER

brawrt v

To add a blank cell back into the grid, go to Grid and pull down to Insert > Insert Cell.
A box will appear at the bottom of the screen.

Fik Edii ligeit Fomsal | Ond Opeess  Hep
N@A& o owman  [SES=iSEee & 0@

(b Frogpartinr
AdusCabie . Citl
Drag it up to the space on the grid. IR TN
\ Ezaurt Tocd Blzz .
\ maun Cegher Bz

bl

~~—
o Phrase
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Add a Sound

A sound can be added to a cell by holding down the SHIFT key while RIGHT clicking in
the cell. The Cell Properties dialog box will appear.

Click on the Sound & Video tab and click the Sound or Video file radio button at the
top of the box. Then click the Browse button.

Appezrance | Send Sound bVidea | Open gid | Advanced|
Ll butten
Sound or " Scitware Spesch |
video file ——— o & Sainder ideoiia | fiowse. lel ————Browse
" Mo sound - -
gt button
+ Seltware Spesch |don
™ Sound o video fe | Browese. .
1 ™ Mo sourd
Py |  Resod |
| ok | caeel | Hew |

Select sound sample HE
Loakire | 3l Cickerd X ~Ectm-
|1 l&ccess Tutondl ] _Templales
|1 Tuitaial 1 =Juiie
] MWordizts2 104 Evamples
Double click on the Sounds folder to open it. LA
|_1_leors ] wihaidists
|1 _My Fictues
|1 _Poirders
;I_Plcfmmcs
e _‘l_ﬂeswlnes

2| _Sourds
Search through the list of sounds to select the Florane: | 4 [ |
one you want. Then click Open. et . [ [Sound or videa file [~ wav. i, " avi e |
S ™ Open as isad-onk Help |
Select sound sample
Lock inc [ =3 _Sounds \ N = w e
] abc.mid Frese pagues.mid Buwuwsw el mid
(7] spplawise wav happy bithdayemid |1 Purt waw
P-J Car viav |i.IHen W |_i.ln:n.»lrnvv.-n:-\-.-.
'J Cokeway i love powmid ool of sugdrmid . . .
compdersy [Dobyooodelonmid When the cell is clicked, you will hear
R connan B the sound, but there is no visible
[ 2] s i (L mocomay indication that a sound is there.
N 5] crums wary [] old macdonald mid
_'-l ENGINE Wy |_'-| phone way
File nama: Ilau\:lhwa'\-' 3
Files of lype: IE-mndouwdeo fie [, " mid, " awi] 3 Cance! I
™ Open as read-only Hale ) .
—L Wordlist Grids
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Clicker 4 includes alphabetically organized word lists that can be accessed by clicking
the Wordlisticon on the grid toolbar.

You will see an alphabet list.

YT 1=

a
d
g

L
-~ n

P

It
CLEL L

o - SR T~

r
Click on a letter to see the word list for that letter. Additional words can be added to
blank cells by holding the shift key and clicking in that cell.

- [SlE=[gY <«

I I R

Clicker 4 has many additional features that can be implemented to create a wide variety
of multimedia projects. These include:

Recording sound

Adding video

Creating talking books
Spell checker

Linking grids to each other
Making scrolling text boxes
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